Вопрос по информатике:
Известный пират Флинт положил некоторую сумму S в банк под 3% годовых. Выведите на экран, на какую сумму он реально сможет купить товар через 10 лет, если инфляция составляет 2% в год. Значение S вводится с клавиатуры. Напишите программу в Паскале, заранее спасибо))
- 22.04.2018 01:03
- Информатика
- remove_red_eye 11044
- thumb_up 92
Ответы и объяснения 1
Program flint
var
S, i: integer;
begin
writeln('Введите S');
readln(S);
for i:=1 to 10 do
s:=s*1,03/0,98;
writeln('Реальная сумма через 10 лет: ');
writeln(S);
readln();
end.
- 23.04.2018 10:49
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.