Вопрос по информатике:
составьте программу,заменяющую из двух данных чисел большее число удвоенным произведением,а меньшее-полусуммой этих чисел.
- 27.12.2015 16:30
- Информатика
- remove_red_eye 9950
- thumb_up 10
Ответы и объяснения 1
Program proiz;
Var X, Y: integer;
begin
Write ('Введите переменную Х');
Read (X);
Write ('Введите переменную Y');
Read (Y);
If X>Y then
Write ('наибольшее Х =', X*X , ' Наименьшее Y', (Y+Y)/2)
else
Write ('Наибольшее Y =', Y*Y , ' Наименьшее X', (X+X)/2);
end;
end.
- 28.12.2015 03:29
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.