Вопрос по информатике:
составить программу к задаче: задан проходной балл b запросить оценки абитуриента по трем экзаменам математике m сочинению s физике f и сообщить о результатах приема в вуз
- 27.09.2018 14:26
- Информатика
- remove_red_eye 3726
- thumb_up 60
Ответы и объяснения 1
Program Mila37;
var b, m, s, f:integer;
begin
writeln('*******************************');
writeln('* ПРИЁМНАЯ КОМИССИЯ *');
writeln('*******************************');
writeln;
write('введите проходной балл');
readln(b);
write('введите оценку по математике ');
readln(m);
write('введите оценку за сочинение ');
readln(s);
write('введите оценку по физике ');
readln(f);
if m+s+f begin
writeln('К сожалению, Вы не поступили...');
writeln('Попробуйте снова через год.');
end
else
begin
writeln('Поздравляем!!! Вы поступили ');
writeln(' и зачаслены на I-й курс');
end;
end.
- 28.09.2018 18:01
- thumb_up 21
Знаете ответ? Поделитесь им!
Как написать хороший ответ?
Чтобы добавить хороший ответ необходимо:
- Отвечать достоверно на те вопросы, на которые знаете правильный ответ;
- Писать подробно, чтобы ответ был исчерпывающий и не побуждал на дополнительные вопросы к нему;
- Писать без грамматических, орфографических и пунктуационных ошибок.
Этого делать не стоит:
- Копировать ответы со сторонних ресурсов. Хорошо ценятся уникальные и личные объяснения;
- Отвечать не по сути: «Подумай сам(а)», «Легкотня», «Не знаю» и так далее;
- Использовать мат - это неуважительно по отношению к пользователям;
- Писать в ВЕРХНЕМ РЕГИСТРЕ.
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.