Вопрос по информатике:
Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
- 23.02.2017 00:27
- Информатика
- remove_red_eye 1592
- thumb_up 57
Ответы и объяснения 2
{Pascal ABC.NET}
var i:integer;
b:array[1..20] of real;
begin
for i:=1 to 20 do
begin
b[i]:=i*2.5;
writeln(b[i]);
end;
end.
думаю так
- 24.02.2017 08:25
- thumb_up 41
var inch:integer;
begin
writeln('* alphaues is thinking... *');
writeln;
writeln('*******************************');
for inch:=1 to 20 do
writeln('* ',inch,' inches = ',inch*2.54,' *');
writeln('*******************************');
end.
- 25.02.2017 00:39
- thumb_up 56
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.