Вопрос по информатике:
Написать программу которая считает периметр и площадь треугольника по известным трем сторонам.
- 25.11.2017 18:43
- Информатика
- remove_red_eye 19907
- thumb_up 92
Ответы и объяснения 1
program perimetr;
uses crt;
var a,b,c:real;P:real;
begin
writeln('ведите число');
read(a,b,c);
P:=a+b+c;
write(p)
end.
а с площадью все тоже самое.
- 26.11.2017 09:40
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.