Вопрос по информатике:
Помогите ПОЖЙЛУСТА !!!Написать программу определяющую по длинам сторон A,B,C является ли треугольник прямоугольным?
- 03.11.2017 15:16
- Информатика
- remove_red_eye 1194
- thumb_up 68
Ответы и объяснения 1
{Pascal ABC.NET}
var a,b,c:integer;
begin
readln(a,b,c);
if sqrt(a*a+b*b)=(c*c) then write('Треугольник прямоугольный') else write('NO');
end.
- 04.11.2017 17:04
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.