Вопрос по информатике:
напишите программу, которая выводит на экран значение n! включая следующую функцию function factorial (n:integer):integer; var p,i:integer; begin p:=1; for i:=1 to n do p:=p*i; factorial:=p; end;
- 15.09.2017 05:07
- Информатика
- remove_red_eye 18659
- thumb_up 82
Ответы и объяснения 1
Program p1;
uses crt;
function factorial (n:integer):integer; var p,i:integer; begin p:=1; for i:=1 to n do p:=p*i; factorial:=p; end;
var n:integer;
begin
Write('Введите число, n=');
Readln(n);
Writeln('Факториал = ',factorial(n));
end.
- 16.09.2017 03:55
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.