Вопрос по информатике:
Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб., в 5% — если сумма больше 1000 руб. (Pascal)
- 03.12.2017 19:33
- Информатика
- remove_red_eye 13018
- thumb_up 82
Ответы и объяснения 1
Var
s: real;
begin
write('Введите сумму покупки: ');
readln(s);
if s > 1000 then
s := s * (1 - 0.05)
else if s > 500 then
s := s * (1 - 0.03);
writeln('Сумма покупки с учетом скидки: ', s);
end.
- 04.12.2017 09:37
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.