Вопрос по информатике:
Написать программу, которая запрашивает у пользователя номер дня недели и выводит одно из сообщений: «Рабочий день», «Суббота», «Воскресенье», или «Такого дня не существует».
- 26.05.2018 04:17
- Информатика
- remove_red_eye 13857
- thumb_up 62
Ответы и объяснения 1
PASCAL
program aa;
var a : integer;
begin
writeln('Введите день недели');
Read(a);
If (a 7) then writeln('Такого дня не существует');
If (a > 0) and (a<6) then writeln('Рабочий день');
If a=6 then writeln('Суббота');
If a=7 then writeln('Воскресенье');
end.
- 27.05.2018 19:13
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.