Вопрос по информатике:
Вычислить и напечатать значение функции y=x^3-3x^2+9 для x от -1 до 8 с шагом 0,7
написать программу в Паскале.
- 27.11.2017 07:25
- Информатика
- remove_red_eye 4484
- thumb_up 104
Ответы и объяснения 1
const h=0.7;
var a, b, x, y: real;
begin
writeln(' [-1,8] s shagom 0.7 ');
a:=-1;
b:=8;
writeln('--------------------------');
writeln('| X | Y |');
writeln('--------------------------');
x:= a;
while x<= b do begin
y:=(x*x*x)-sqr(3*x)+9;
writeln('|', x:9:2, ' |' , y:9:2, ' |');
x:= x+h;
end;
writeln('--------------------------');
end.
- 28.11.2017 17:15
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.