Вопрос по информатике:
составьте программу для вычисления величины силы тока на участке электрической цепи с сопростивлением R ом при напряжении U вольт
- 24.08.2017 12:52
- Информатика
- remove_red_eye 8285
- thumb_up 81
Ответы и объяснения 1
var
I,U,R: real;
begin
write('Введите значение напряжения (U, В) = '); readln(U);
write('Введите значение сопротивления (R, Ом) = '); readln(R);
I:=U/R;
write('Сила тока (I, A) = ', I);
end.
- 25.08.2017 18:14
- thumb_up 54
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.