Вопрос по информатике:
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать произвольные целые значения. Составьте программу, которая находит и выводит номер третьего ... }
- 04.08.2016 16:26
- Информатика
- remove_red_eye 6711
- thumb_up 43
Ответы и объяснения 1
Эм... ну, наверно, так :D
Pascal ABC
var
a:array [1..30] of integer;
i:integer;
begin
randomize;
for i:=1 to 30 do
begin
a[i]:=random (100)-50; {заполнение массива случайными числами}
writeln(a[i]) {печать массива}
end;
writeln ('Третий элемент массива', a[3])
end.
- 05.08.2016 04:06
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.