Вопрос по информатике:
Составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран
- 21.01.2016 17:38
- Информатика
- remove_red_eye 16587
- thumb_up 34
Ответы и объяснения 1
program pryamoug;
var a,b,s,p:real;
begin
write('введите ширину прямоугольника');
read(a);
write('введите длину прямоугольника');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('s=',s,' ','p=',p);
end.
- 22.01.2016 11:23
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.