Вопрос по информатике:
(Линейное) Программирование. Паскаль. Задачи очень ЛЕГКИЕ, пропустила много. Хочу разобраться. Большое спасибо за правильное решение)
Карточка 1.
1. Вычислите дробную часть среднего арифметического трех заданных чисел.
2. Составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100
3. Рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко).
4.1 Дано целое число. Определить является ли оно четным.
4.2 Дано целое число. Определить оканчивается ли оно цифрой 7.
Карточка 2. ( необходимо знание формул по физике)
1. Даны объем и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность?
2. Известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. По какому участку протекает меньший ток?
- 16.02.2015 21:49
- Информатика
- remove_red_eye 16533
- thumb_up 9
Ответы и объяснения 2
4.1
Var
A:integer;
Begin
Writeln ('a');
Readln (a);
If a mod 2=0 do writeln ( 'число четное')
Else writeln (' число не четное ');
End.
- 19.02.2015 08:32
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.