Вопрос по информатике:
напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 6 и оканчивающихся на 4 .Программа получает на ввод натуральные числа , количество введенных чисел неизвестно. последовательность чисел заканчивается 0
- 11.08.2018 17:36
- Информатика
- remove_red_eye 13620
- thumb_up 98
Ответы и объяснения 1
Var
num, sum: integer;
begin
repeat
readln(num);
if (num mod 4 = 0) and (num mod 10 = 6) then sum := sum + num;
until num = 0;
writeln(sum);
end.
- 12.08.2018 10:54
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.