Вопрос по информатике:
дано натуральное число n составить программу нахождения суммы всех чисел от 1 до n. Решить задачу изпользуя цикл REPEAT, заранее спасибо)
- 06.06.2018 13:28
- Информатика
- remove_red_eye 3393
- thumb_up 85
Ответы и объяснения 1
var
i, n,l: integer;
begin
write ('Введите число: ');
readln (n);
i := 1;
repeat
l:=l+i;
inc(i);
until i > n;
write('Сумма всех чисел равна: ', l);
end.
- 07.06.2018 07:21
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.