Вопрос по информатике:
Данные числа c и d являются соотвественно квадратом и кубом числа "A"
нужно составить программу , печатающее значение true, если указанное выражение является истинным, и fase в противном случае
Главное программу! Будьте добры
- 16.09.2015 10:28
- Информатика
- remove_red_eye 18631
- thumb_up 30
Ответы и объяснения 1
Program KvCube;
Uses Crt;
var a,c,d:integer;
begin
clrscr;
write('Введите число А:');
readln(a);
write('Введите квадрат числа А:');
readln(c);
write('Введите куб числа А:');
readln(d);
if ((c=a*a) and (d=a*a*a)) then writeln('TRUE')
else writeln('FALSE');
readkey;
end.
- 16.09.2015 21:40
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.