Вопрос по информатике:
Написать программу формирования массива из 15 целых чисел от 0 до 50 и вывод массива на экран.
- 25.04.2018 16:16
- Информатика
- remove_red_eye 14353
- thumb_up 94
Ответы и объяснения 1
program picaso; uses crt;
type vector=array[1..100] of integer;
var a:vector;
i:byte;
begin clrscr;
for i:=1 to 15 do
a[i]:=Random(50);
for i:=1 to 15 do
write(a[i],' ');
end.
универсальный метод из скольки чисел хочешь (n это номер чисел)
program picaso; uses crt;
type vector=array[1..100] of integer;
var a:vector;
i,n:byte;
begin clrscr;
writeln('n:');readln(n);
for i:=1 to n do
a[i]:=Random(50);
for i:=1 to n do
write(a[i],' ');
end.
- 26.04.2018 04:50
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.