Вопрос по информатике:
написать программу которая по вводимому числу от 1 до 11 (номеру класса) выдает соответсвующее сообшение "Привет,fe-классник ". Например,если k=1,"Привет,первоклассник;ри k=4:"Привет,четвероклассник".
- 13.12.2016 22:12
- Информатика
- remove_red_eye 2832
- thumb_up 93
Ответы и объяснения 1
program z1;
var k:integer;
begin
writeln('введите класс ');readln(k);
if k=1 then ('Привет,первоклассник');
if k=2 then ('Привет,второклассник');
if k=3 then ('Привет,третеклассник');
if k=4 then ('Привет,четвероклассник');
if k=5 then ('Привет,пятиклассник');
if k=6 then ('Привет,шестиклассник');
if k=7 then ('Привет,семиклассник');
if k=8 then ('Привет,восьмиклассник');
if k=9 then ('Привет,девятиклассник');
if k=10 then ('Привет,десятиклассник');
if k=11 then ('Привет,одинадцатиклассник');
end.
- 15.12.2016 06:32
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.