Вопрос по информатике:
1) Дано целое число. Определить кратно ли оно 5 и 10
2) Написать программу,которая определяет,принадлежит ли точка(х,у) графику функции у=ах2+bх+с
- 09.01.2015 12:07
- Информатика
- remove_red_eye 18601
- thumb_up 18
Ответы и объяснения 1
1)
var a:integer;
begin
readln(a);
if a mod 5=0 then writeln('yes') else writeln('no');
if a mod 10=0 then writeln('yes') else writeln('no');
end.
- 09.01.2015 15:28
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.