Вопрос по информатике:
СРОЧНО.
Сумма двух сторон треугольника больше третьей стороны, то такой треугольник существует.
МН : А,В,С - стороны треугольника.
a + b > c - треугольник существует, иначе - не существует.
if_a + b > c_Then_write ('треугольник существует')
else_write ('треугольник не существует')
Задание: Написать программу для Паскаля от начала до конца.
- 09.09.2015 19:05
- Информатика
- remove_red_eye 18079
- thumb_up 44
Ответы и объяснения 1
Program trangle;
var a,b,c: real;
begin
readln(a,b,c);
if ((a+b) > c) and ((a+c) > b) and ((c+b)>a) then writeln('trangle is exist')
else
writeln ('tranle doesnt exist');
readln;
end.
- 09.09.2015 22:24
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.