Вопрос по информатике:
Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% - если сумма больше 1000 руб. Фрагмент программы: if x>500 then y:=0.97*x; if x>1000 then y:=0.95*x;
- 08.12.2017 17:26
- Информатика
- remove_red_eye 17975
- thumb_up 72
Ответы и объяснения 1
var
x: real;
begin
readln(x);
if(x > 500) then x := 0.97 * x
else if(x > 1000) then x := 0.95 * x;
writeln('Стоимость покупки с учетом скидки: ', x);
end.
- 09.12.2017 15:30
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.