Вопрос по информатике:
Составить программу на языке паскаль. в 1626 году индейцы продали остров манхэттен за 20 $ если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составил к% то какова была бы сумма в текущем году?
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 22.06.2017 00:27
- Информатика
- remove_red_eye 18239
- thumb_up 81
Ответы и объяснения 1
Program procenti;
Var Summ:real; k:integer;
begin
writeln('введите процент');
Readln(k);
Summ:=387*(0.2*k);
Writeln('Summ=', summ)
end.
- 22.06.2017 22:14
- thumb_up 74
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.