Вопрос по информатике:
Срочно!!!!!!!!!!Помогите(Мне только скажите что на что умножить или разделить???Большеничего не надо) Три четверти пассажиров самолета имеют билеты второго класса стоимостью X рублей каждый. Остальные пассажира имеют билеты первого класса, которые стоят в два раза дороже билетов второго класса. Напишите программу, которая выведет сумму денег, получаемую авиакомпанией от продажи билетов на этот рейс, если салон самолета рассчитан на V пассажиров.
- 13.01.2018 01:02
- Информатика
- remove_red_eye 13333
- thumb_up 98
Ответы и объяснения 1
var
x, v: integer;
total: real;
begin
readln(x, v);
total := ((v * 0.75) * x) + ((v * 0.25) * (2 * x));
writeln(total);
end.
- 14.01.2018 14:44
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.