Вопрос по информатике:
Информатика (Pascal):
Написать программу для след задачи:
Найти среднюю температуру, если кол-во n дней, когда t >=5.
Вывести ДА или НЕТ
- 23.09.2017 18:42
- Информатика
- remove_red_eye 14777
- thumb_up 69
Ответы и объяснения 1
Uses crt;
const N=30;
var a:array[1..N] of integer;
t,sum:integer;
begin
clrscr;
sum:=0;
for t:=1 to N do
begin
read(a[i]);
sum:=sum+a[i];
if (a[i]>=5) then begin writeln('Да'); end
else writeln('Нет');
end;
writeln('Средняя температура за месяц: ',sum/N);
readkey;
end.
- 24.09.2017 14:36
- thumb_up 63
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.