Вопрос по информатике:
Дано натуральное число k. Написать программу, которая по введенному числу k от 1 до 99 напишет фразу: ("Мне,k,лет")
- 01.12.2017 20:44
- Информатика
- remove_red_eye 16249
- thumb_up 70
Ответы и объяснения 1
var k:integer;
begin
repeat
readln(k);
until(k>1) and (k<99);
writeln('мне ',k, 'лет');
readln;
end.
- 02.12.2017 02:09
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.