Вопрос по информатике:
напишите программу в Паскаль:
x^2-3x+9, если х<=3;
F(x)=
1/(х^3+6), если x>3.
- 21.08.2018 05:57
- Информатика
- remove_red_eye 19472
- thumb_up 61
Ответы и объяснения 1
var x, y:integer;
begin
readln(x);
if (x<3) or (x=3) then y:=sqr(x)-3*x+9
else
y:=1/(sqr(x)*x+6);
writeln('Функция от Х = 'x);
readln
end.
Лайк пожалуйста)
- 22.08.2018 04:39
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.