Вопрос по информатике:
Написать программу на языке Паскаля для вычисления S=1^1+2^2+3^3+...+n^n
- 16.11.2016 10:33
- Информатика
- remove_red_eye 4171
- thumb_up 65
Ответы и объяснения 1
var
n, i: integer;
s: real;
begin
readln(n);
for i := 1 to n do
s := s + exp(i*ln(i));
writeln(s);
end
- 17.11.2016 21:57
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.