Вопрос по информатике:
написать программу которая расчитывает количество прожитых дней по введеному значению полных лет человека
если что мне 13
- 21.08.2017 15:48
- Информатика
- remove_red_eye 3391
- thumb_up 53
Ответы и объяснения 2
На каком языке программу писать, следовало бы уточнить.
Вот на С# без учета високосного года:
#include
#include
int main()
{
int age, res;
printf( "Введите ваш возраст:\n" );br /> scanf( ""%i"", &age
- 22.08.2017 03:48
- thumb_up 20
Язык Pascal. С учетом високосных годов.
var
age, days: integer;
begin
writeln('Введите возраст человека в годах');
readln(age);
days:= age * 365 + (age div 4);
writeln('Количество прожитых дней: ', days);
end.
- 23.08.2017 06:48
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.