Вопрос по информатике:
Составить программу для решения задачи: задайте целое число ; определите, является ли оно нечетным.
- 18.11.2017 00:07
- Информатика
- remove_red_eye 10843
- thumb_up 83
Ответы и объяснения 1
Program Free_Pascal;
var i:integer;
begin
readln(i);
if (i mod 10 = 1) then writeln('Нечетное');
readkey;
end.
- 19.11.2017 21:57
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.