Вопрос по информатике:
составьте программу на языке паскаль.Абитуриенты сдают три экзамена если они набирают не менее 13 балов,то поступают на дневное отделение,от 10 до 12 на вечернее,от 8 до 9 на заочное,менее 8 балов отказано от приема на учебу.
- 24.11.2016 15:33
- Информатика
- remove_red_eye 6969
- thumb_up 70
Ответы и объяснения 1
Program abitura;
Uses Crt;
var n,i,r,n1,n2,n3:integer;
begin
clrscr;
write('Введите количество абитуриентов:');
readln(n);
for i:=1 to n do
begin
writeln('Абитуриент номер ' ,i );
write('Введите оценку за первый экзамен');
readln(n1);
write('Введите оценку за второй экзамен');
readln(n2);
write('Введите оценку за третий экзамен');
readln(n3);
r:=n1+n2+n3;
if (r>=13) then writeln('Вы зачислены на дневное отделение ');
if (r>10) and (r<12) then writeln('Вы зачислены на вечернее отделение ');
if (r>=8) and (r<=9) then writeln('Вы зачислены на заочное отделение ');
if (r<8) then writeln('Вам отказанно в зачислении ! ');
end;
readkey;
end.
- 25.11.2016 17:04
- thumb_up 58
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.