Вопрос по информатике:
Составить программу на языке паскаль для преобразования цифр в слова.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 12.07.2017 10:12
- Информатика
- remove_red_eye 13787
- thumb_up 98
Ответы и объяснения 1
var
c:integer;
begin
write('Введите цифру '); readln(c);
case c of
0: writeln('Ноль');
1: writeln('Один');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
end;
end.
Так что ли?
- 13.07.2017 18:09
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.