Вопрос по информатике:
С клавиатуры вводится число,определить является ли оно четным,результат вывести на экран.
(написать программу в паскале)
- 04.03.2018 23:26
- Информатика
- remove_red_eye 3464
- thumb_up 73
Ответы и объяснения 1
var
a: integer;
begin
writeln('Введите число');
readln(a);
if (a mod 2 = 0) then
writeln('Число является четным') else
writeln('Число является нечетным');
end.
- 05.03.2018 21:13
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.