Вопрос по информатике:
Паскаль. f(x)= -3х^2-x^2-x, если х<=-2 или 2х^2-3х, если х>-2
нужно составить программу, помогите, пожалуйста.
- 01.02.2018 04:42
- Информатика
- remove_red_eye 8743
- thumb_up 69
Ответы и объяснения 1
Program Funct;
Uses Crt;
var x,rez:real;
begin
clrscr;
write('Введите x:');
readln(x);
if (x<=-2) then rez:=-3*(x*x)-(x*x)-x
else rez:=2*(x*x)-3*x;
writeln('f(x)=',rez:5:5);
readkey;
end.
- 02.02.2018 01:28
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.