Вопрос по информатике:
помогите пожалуйста составить программу!!! Задан массив из натуральных чисел размером 30 элементов.Напишите программу получения из него другого массива который будет содержать кубы значений.
- 08.08.2018 15:03
- Информатика
- remove_red_eye 13554
- thumb_up 77
Ответы и объяснения 1
program AA;
arr1,arr2 : array [ 0..29] of integer;
i:integer
begin
for i:=0 to 29 do
begin
readln(arr1[i]);
arr2[i] := arr1[i] * arr1[i] ;
end;
for i:=0 to 29 do
writeln(arr2[i])
end.
- 09.08.2018 16:04
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.