Вопрос по информатике:
Составьте программу решающую следующую задачу. Известна длина окружности L. Найдите площадь круга S ограниченного этой окружностью. Формулы для вычисления длины окружности и площади круга I=2пR? S= пR^2( где п= 3,14)
- 05.08.2018 05:01
- Информатика
- remove_red_eye 19234
- thumb_up 102
Ответы и объяснения 1
const
p = 3.14;
var
L, S:real;
begin
write('L = '); readln(L);
writeln('S = ', sqr (L / (2 * p)) * pi);
end.
- 06.08.2018 12:09
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.