Вопрос по информатике:
Разработайте алгоритм и напишите программу, которая вычисляет стоимость покупки с учетом скидки. Скидка в 10% предоставляется в том случае, если стоимость покупки больше 1000 руб.
- 18.01.2018 17:09
- Информатика
- remove_red_eye 17186
- thumb_up 104
Ответы и объяснения 2
uses crt;
var a,s:real;
begin
write('Введите общую цену товаров, которую вы хотите купить: ');
readln(a);
if a>1000 then s:=a-0.1*a
else s:=a;
writeln('Стоимость покупки составляет ',s,' рублей.');
end.
Это программа. Суть в том, что если цена больше 1000 рублей, то стоимость - это цена минус 1/10 от это цены, иначе цена совпадает со стоимостью.
- 20.01.2018 00:10
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
