Вопрос по информатике:
напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них. Числа-целые от 1 до 100.
при решении задачи можно пользоваться только целочисленными арифметическими операциями. НЕЛЬЗЯ пользоваться нелинейными конструкциями: ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.
- 26.12.2017 02:34
- Информатика
- remove_red_eye 17296
- thumb_up 8
Ответы и объяснения 1
Var a,b:integer;
begin
writeln('Введите числа a и b');
read(a,b);
if a-b<0 then writeln(b)
else writeln(a);
end.
- 27.12.2017 05:20
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.