Вопрос по информатике:
Программа 12. Написать программу, которая бы по номеру дня недели (целому числу от 1 до 7) выдавала бы количество уроков в вашей группе (или сообщение «выходной»).
Программа 13. Пользователь вводит действительное число. Требуется определить: 1. положительное это число или отрицательное; 2. целое это число или нецелое; 3. четное это число или нечетное; Выбор варианта определяется пользователем.
- 26.11.2017 18:51
- Информатика
- remove_red_eye 10661
- thumb_up 81
Ответы и объяснения 1
12) var A: array[1..7] of integer;
k: integer;
begin
randomize;
for k := 1 to 7 do
A[k] := random(5);
write("vvedite den' nedeli: ");br />readln(k
- 26.11.2017 22:23
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.