Вопрос по информатике:
Написать программу которая выведет на экран все 3х значные числа, содержащие цифры 7 и 9 и найдет их произведение
- 16.09.2018 21:25
- Информатика
- remove_red_eye 5036
- thumb_up 98
Ответы и объяснения 1
var
a:string;
i,j:integer;
check:boolean;
begin
readln (a);
for i:=1 to length(a) do
begin
if (a[i]='7') then
for j:=1 to length(a) do
if (a[j]='9') then check:=true;
end;
if (check) then writeln (a);
writeln;
end.
- 17.09.2018 03:46
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.