Вопрос по информатике:
Нужно составить программу на паскале авс вот по этой задаче Запросить сторону равностороннего треугольника а)периметр б)площадь в)радиус описанной окружности
- 25.12.2015 10:12
- Информатика
- remove_red_eye 5281
- thumb_up 34
Ответы и объяснения 1
Это б)
uses crt;
var S,b,h:real;
begin
writeln('Введите b,h':);
readln(b,h);
S:=1/2*b*h;
writeln('S=',S);
readln;
end.
а)
uses crt;
var a,b,c,P:integer;
begin
writeln('Введите a,b,c':);
readln(a,b,c);
P:=a+b+c;
writeln('P=',P);
readln;
end.
в)
uses crt;
var a,b,c,S,R1,R:real;
begin
writeln('Введите a,b,c,S':);
readln(a,b,c,S);
R1:=a*b*c;
R:=R1/4*s;
writeln('R-',R);
readln;
end.
- 26.12.2015 21:01
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.