Вопрос по информатике:
надо все сделать на паскале!!
1.составить программу вычисления площади круга!
2.составить программу вычисления функции y=2x^2-1
Срочно помогите!!!!!!!!!!
- 27.12.2017 02:27
- Информатика
- remove_red_eye 3937
- thumb_up 47
Ответы и объяснения 1
1)
var n,s:integer;
begin
writeln('vvedite radius kruga');
readln(n);
s:=3.14*n*n;
writeln('ploshad kruga ravna ',s);
end.
2)
var x,y:integer;
begin
writeln('vvedite x');
readln(x);
y:=2*x*x-1;
writeln('y=',y);
end.
- 28.12.2017 02:34
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.