Вопрос по информатике:
Написать программу на языке Пакаль.
Ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.
- 03.12.2015 05:40
- Информатика
- remove_red_eye 7641
- thumb_up 50
Ответы и объяснения 1
var a,b,c,sum,proiz:integer;
begin
readln (a,b,c);
sum:=a+b+c;
proiz:=a*b*c;
if (sum else writeln (proiz); readln; end.
- 04.12.2015 05:41
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.