Вопрос по информатике:
Помогите!!!!Написать программу, которая определяет кратна ли числу А сумма цифр двухзначного числа
- 07.12.2017 13:33
- Информатика
- remove_red_eye 6566
- thumb_up 88
Ответы и объяснения 2
var a,a1,a2,a3:integer;
begin
read(a); - читаем данное число
a1:=a mod 10;
a2:=a div 10;
a3:=a1+a2;
if a3 mod = 0 then write('да')
else(write('нет');
end.
- 09.12.2017 13:25
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.