Вопрос по информатике:
составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов
program mas;
var...............
.........
- 03.02.2018 16:52
- Информатика
- remove_red_eye 4937
- thumb_up 104
Ответы и объяснения 1
var
mas:array[1..5] of integer;
i,sum:integer;
sr:real;
begin
for i:=1 to 5 do
begin
readln (mas[i]); //заполняем массив
sum:=sum+mas[i]; //находим сумму элементов массива
end;
sr:=sum/5; //находим среднее арифметическое
writeln (sr);
end.
- 04.02.2018 17:36
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.