Вопрос по информатике:
Составьте программу в паскале,в которой нужно найти наименьшее из двух чисел
- 12.07.2015 19:18
- Информатика
- remove_red_eye 17635
- thumb_up 23
Ответы и объяснения 2
Program f1;
var a,b,max, min:real;
begin
writeln ('vvedine chisla');
readln (a,b);
if (a>b) then (a:=max) else a:=min;
writeln ('max=',max , 'min=',min);
readln;
end.
- 13.07.2015 09:00
- thumb_up 24
Program chislo;
var a,b,min:real;
begin
writeln ('vvedine chisla a and b');
readln (a,b);
if (a>b) then min:=b ; else min:=a
writeln ( 'min=',min);
readln;
end.
В верхнем решении находим max который неуказан в задании , поэтому это лишнее !
- 14.07.2015 18:54
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.