Вопрос по информатике:
На языке паскаль написать программу вычисления по формуле:
G=(2sin(x-2pi/3))/(1/2+cos^2y);
H=1+(z^5/3+(z^5/5)), при исходных данных: x=2,367, y=-1,057, z=3,025
- 03.02.2018 21:21
- Информатика
- remove_red_eye 11994
- thumb_up 80
Ответы и объяснения 1
Program pr;
Var G,H,x,y,z:real;
Begin
x:=2.367;
y:=-1.057;
z:=3.025;
G:=(2*sin(x-2*3.14/3))/(1/2+(cos(y)*cos(y)));
H:=1+(exp(5*ln(z))/3+(exp(5*ln(z))/5));
Writeln('G=',G);
Writeln('H=',H);
end.
- 04.02.2018 21:47
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.