Вопрос по информатике:
1.Составить программу, выводящую на экран элементы массива A[1..16]в два столбика:
в первый - элементы с нечетными индексами, во второй- с четными..
- 26.03.2018 09:04
- Информатика
- remove_red_eye 11083
- thumb_up 81
Ответы и объяснения 1
var A: array [1..16] of integer;
i: integer;
begin
randomize;
for i := 1 to 16 do begin
A[i] := random(100);
end;
i := 1;
repeat
write(A[i]);
write("\t");/p>
writeln(A[i + 1]
- 27.03.2018 04:03
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.