Вопрос по информатике:
Составьте программу вычисления Pascal.
Найти произведение двузначных чисел кратных 15.
Нужна полная програаму вычисления. Помогите пожалуйста.
- 12.10.2017 01:26
- Информатика
- remove_red_eye 16664
- thumb_up 47
Ответы и объяснения 1
var prod,i:integer;
begin
prod:=1;
for i:=10 to 99 do
if(i mod 15=0) then prod:=prod*i;
writeln(prod)
end.
- 13.10.2017 15:21
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.