Вопрос по информатике:
Написать программу: вводятся число до тех пор пока не введен 5. Найти произведение чисел не равных нулю. Ребята очень срочно
- 23.09.2017 08:00
- Информатика
- remove_red_eye 19679
- thumb_up 75
Ответы и объяснения 1
var prod,temp:real;
begin
prod:=1;
repeat
readln(temp);
if (temp=5) then break;
if (temp0) then prod := prod * temp;
until (2*2=5);
writeln(prod);
end.
- 23.09.2017 21:50
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.